壊れたロック
Valery Brozhinsky / Shutterstock.com

Log4Shell呼ばれる巨大なJavaの脆弱性があり、世界中の企業が金曜日の午後に修正に必死に取り組んでいます。Minecraftは多くの脆弱なJava使用プログラムの1つです。

LunaSecによると、特定の脆弱性は、Minecraftサーバー、Steam、iCloudなど、インターネット上のさまざまなアプリやサービスで使用されるオープンソースのログライブラリであるlog4jにあります

有名なセキュリティ研究者であるマーカスハッチンズ氏は、「何百万ものアプリケーションがログにLog4jを使用しており、攻撃者が行う必要があるのは、アプリに特別な文字列をログに記録させることだけです」と述べています。

Minecraftの場合、攻撃者はすでにこのエクスプロイトを積極的に使用しており、いくつかのサーバーはすでにオフラインになっています。攻撃者は、この脆弱性をトリガーするためにチャットメッセージを投稿するだけで済みます。Minecraftのチームによると、「この脆弱性は、コンピューターが危険にさらされる潜在的なリスクをもたらします。」

Minecraftサーバーを実行している場合、ゲームの公式Webサイトには、サーバーが安全であることを確認するために必要な手順のリストがあります

log4jライブラリアップデートはすでにリリースされていますが、Javaを使用しているアプリケーションやユーザーがたくさんいるため、全員がアップデートを入手するには時間がかかります。この脆弱性は悪用されやすいため危険です。いつものように、この脅威やその他の脅威から身を守るために、コンピューター上のすべてが更新されていることを確認してください